Couple different problems

Misc computer stuff

Moderator: 127.0.0.1

Couple different problems

Postby steveo358 » Thu Dec 30, 2010 5:42 pm

First off newbie here, and not greatest computer skills. Just installed windows 7, and office pro 2010. First prob is that when I have a PDF file in my email,and try to open, it goes to word 2010, then a screen comes up, and I get this--4 0 obj<</Linearized 1/L 384840/O 6/E 381376/N 1/T 384714/H [ 436 139]>>endobj
xref
4 7
0000000016 00000 n
0000000575 00000 n
0000000635 00000 n
0000000761 00000 n
0000000824 00000 n
0000000909 00000 n
0000000436 00000 n
trailer
<</Size 11/Prev 384704/Root 5 0 R/Info 3 0 R/ID[<AC8378202A50504F931EAB75DD8340C8><AC8378202A50504F931EAB75DD8340C8>]>>
startxref
0
%%EOF

10 0 obj<</Length 60/Filter/FlateDecode/I 71/S 36>>stream
x?```a``???? ?p? ??A??? s?$???? ?€ ? ?
endstreamendobj5 0 obj<</Metadata 2 0 R/Pages 1 0 R/Type/Catalog>>endobj6 0 obj<</CropBox[0 0 609 791]/Parent 1 0 R/Contents 8 0 R/Rotate 0/MediaBox[0 0 609 791]/Resources 7 0 R/Type/Page>>endobj7 0 obj<</XObject<</Im1 9 0 R>>/ProcSet[/PDF/ImageC]>>endobj8 0 obj<</Length 36>>stream
q
612 0 0 792 0 -1 cm
/Im1 Do
Q

endstreamendobj9 0 obj<</Subtype/Image/Length 380307/Filter/DCTDecode/BitsPerComponent 8/ColorSpace/DeviceRGB/Width 2550/Height 3300/Type/XObject>>stream
??? JFIF , , ?? C

How do I fix this prob? Apparantly its encoded. Also when I go to a website, say shopping , when I click on something to look at, say boots for exampole, they will not appear , but I can click on larger image, and can get picture. Maybe someone knows whats going on. Till I put windows 7, or office pro 2010 plus,I didnt have these problems. Thanks in advance, Steve
steveo358
n00b
n00b
 
Posts: 2
Joined: Thu Dec 30, 2010 5:31 pm

Return to Misc Computer Problems

Who is online

Users browsing this forum: Exabot [Bot] and 1 guest

cron