Why would a video file would only play audio, no video?

Misc computer stuff

Moderator: 127.0.0.1

Why would a video file would only play audio, no video?

Postby FredL » Mon Aug 09, 2010 1:14 pm

I’m running Windows XP, and my default media player is Windows Media Player 11. After I downloaded a video clip (properties: audio format MPEG Layer-3) and played it, widows media player opened, and at the bottom it says “acquiring codec” then “codec acquired” but all I get is sound, no video. A friend of mine downloaded the same file from the same link, and they didn’t have any problems (but I don’t know what operating system or media player they’re using). However, after I downloaded Media Player Codec Pack, the video played back just fine.

My question is: how do I know if it’s a problem with the FILE or with my SYSTEM (possibly my media player)? I wanted to burn the file onto a CD, but I’d like to know up front if the file is going to play correctly on my friend’s PC or not. This is the first time I’ve ever encountered this problem, and admittedly don’t know a great deal about the ins and outs of video files, codecs and players.

Thanks!
Fred
FredL
 

Re: Why would a video file would only play audio, no video?

Postby martincrow » Tue May 24, 2011 2:39 am

It has something to do with the file format, thats why video is not playing, and you can able to play audio only.
martincrow
n00b
n00b
 
Posts: 13
Joined: Fri Apr 29, 2011 4:39 am


Return to Misc Computer Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron