PSP problem with the USB port

Misc computer stuff

Moderator: 127.0.0.1

PSP problem with the USB port

Postby Shacks » Mon Apr 06, 2009 3:02 am

The other day I plugged my PSP (PlayStation Portable) into the USB port to change out some podcasts and songs. Just as I set the PSP on top of my PC and heard the little noise the PC makes when you plug something into the USB port, my PSP fell to the floor and shut off.
Now whenever I plug it back into the USB port I get a msg saying...

"If the host does not detect the connected system, go to [Setting] > [System Settings] and set [USB Recharge] to [OFF]. Setting to [OFF] may allow the system to be detected."

First there is no "USB Recharge", just a "USB Charge" which when I set that to off the PSP just says "Please Wait..." forever!

Also after this happen my external HDD stopped showing up on my PC, which is connected through a USB port (All USB ports are in the back and there is four of them, two at the top and two at the bottom). So I started to think it was a problem with the USB ports and not my PSP. Now last night I lost power in my apartment and went it turned back on and I got on my PC the external HDD started to show up on my PC again, which once again leads me to believe my problem is with my PSP and not my USB ports.

Can anyone help?
Shacks
n00b
n00b
 
Posts: 1
Joined: Mon Apr 06, 2009 2:58 am

Re: PSP problem with the USB port

Postby ajish2012 » Wed Apr 28, 2010 1:53 am

Ouch! That doesn’t look too good son! If I were you, it is hard time that I would have contacted the customer service. I have heard about the customer service of Sony and from what I can hear it is pretty good! Here in my place! I don’t know how they stand there! Whatever it might be, please take it to the nearby authorized Sony shop and get a fix. It may cost you some amount but still it’s a PSP!
ajish2012
n00b
n00b
 
Posts: 5
Joined: Tue Apr 27, 2010 12:53 pm


Return to Misc Computer Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron