MP3's won't play on vista....

Misc computer stuff

Moderator: 127.0.0.1

MP3's won't play on vista....

Postby hagland » Sun Jun 01, 2008 12:23 pm

The problem is that my computer refuses to play mp3's and AVI files.
I think it started after i installed vistas SP1, or after i changed the startup programs, and the indexing options... I tried opening the files in winamp, WMP and itunes.

As i click the play icon in Winamp nothing happens, the file doesn't start playing, and in WMP i get a warning message:

Windows Media Player encountered a problem while playing the file. For additional assistance, click Web Help.


Because of this, i don't think there is anything wrong with my soundcard. Device management also said that it was functioning properly.

edit:
I forgot to mention that i tried to restore my system, but it failed twice. this was because of an unspesified error..
hagland
n00b
n00b
 
Posts: 2
Joined: Sun Jun 01, 2008 12:08 pm

First things first

Postby oldtimer » Sun Jun 01, 2008 10:47 pm

Can you get sound from any source ? I don't have Vista,but i'm sure
it has Sounds and audio devices in the Control Panel.
Check your settings.Is the Volume Control checked to be
on the taskbar ?
This means your sound card is detected.
Note most players like Winamp have their own volume control.
Check these.
User avatar
oldtimer
Level 3 Tech
 
Posts: 240
Joined: Fri Jun 30, 2006 10:54 pm
Location: Mississauga,Ont.

Postby hagland » Mon Jun 02, 2008 7:09 am

Yes i can get sound from games, and videos streamed of the internet. The problem is that i can't open video and audio files from my harddrive with these programs.

The volume control is on the taskbar, and the programs have full volume on. The problem is that they won't start playing the files.
hagland
n00b
n00b
 
Posts: 2
Joined: Sun Jun 01, 2008 12:08 pm

1 at a time

Postby oldtimer » Mon Jun 02, 2008 9:43 pm

Playing a game or playing mp3's.Take your pick.
You have proven your sound drivers are installed.
Try doing a driver update though.I jave never had a problem playing
my mp3's on Winamp since W95 when i first installed it.
Is the volume a red bar ?
That doesn't add up.But name your sound card or internal.
:?:
User avatar
oldtimer
Level 3 Tech
 
Posts: 240
Joined: Fri Jun 30, 2006 10:54 pm
Location: Mississauga,Ont.

Winamp FAQ

Postby oldtimer » Mon Jun 02, 2008 9:51 pm

Is Windows Vista supported?
Yes, but there are currently a few known issues that the development team are working on. DirectSound hardware acceleration no longer exists on Vista (resulting in broken support for 5.1/7.1 speakers); Skinned scrollbars may not be displayed correctly; Video playback may be a bit flaky (most likely related to old/buggy video drivers or directshow codecs) or doesn't work at all with Aero enabled; and DWM/Flip3D displays the built-in Classic skin for all Modern skins. We hope to resolve most if not all of these issues in forthcoming Winamp releases.
User avatar
oldtimer
Level 3 Tech
 
Posts: 240
Joined: Fri Jun 30, 2006 10:54 pm
Location: Mississauga,Ont.

Postby william321 » Wed Jun 04, 2008 11:06 pm

Hi, oldtimer.
I liked you given suggestions. it will be useful to me. Thanks a lot for sharing it with us. This kind of problems are faced many times by the users, so hope this will be helpful to all others.
william321
n00b
n00b
 
Posts: 14
Joined: Wed May 14, 2008 11:05 pm

Re: MP3's won't play on vista....

Postby shifty » Mon Jun 30, 2008 1:54 am

Usually the issue you're experiencing with Windows Media Player may be due to a driver issue, or a misconfiguration of your audio device. Definitely try
finding an updated driver for your sound card in Windows Vista, or even on the manufacturer's website. If you provide the brand/model of the
computer, one of us may be able to point you in the right direction. You may also be having an issue with a codec for Windows Media Player. Try the
downloadable installation file from Microsoft's website for Windows Media Player 11, and reinstalling WMP altogether. If these do not solve your problems,
let us know.
shifty
n00b
n00b
 
Posts: 24
Joined: Sun May 20, 2007 12:28 am


Return to Misc Computer Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron