Page 1 of 1

modem not working

PostPosted: Sat Dec 01, 2007 2:15 pm
by tmm5899
my friend has a computer but it won't let him connect to the internet i ran a pc wizard here are the results what could be wrong
PC Wizard 2008 Version 1.80
------------------------------------------------------------------------------------------

Owner: BEACON AVENUE FOOD BANK
Organisation: FOOD BANK/RAYMOND
User: RAYMOND FRAZIER
Operating System: Microsoft Windows XP Professional 5.01.2600
Report Date: Thursday 21 April 2011 at 23:58

------------------------------------------------------------------------------------------


<<<System>>>

> Mainboard : Asus P2B-F

> Chipset : Intel i440BX/ZX

> Processor : Intel Pentium III @ 550 MHz

> Physical Memory : 128 MB (2 x 64 SDRAM )

> Video Card : Nvidia Corp Riva TNT GUI+3D Accelerator [NV4]

> Hard Disk : Maxtor (6 GB)

> CD-Rom Drive : ATAPI CD-RW 52XMax

> DVD-Rom Drive : ATAPI DVD-ROM 16XMax

> Monitor Type : COMPAQ FX700 - 16 inches

> Network Card : 3COM Corp, Networking Division 3C905B Fast Etherlink XL 10/100

> Operating System : Microsoft Windows XP Professional 5.01.2600

> DirectX : Version 9.0c

------------------------------------------------------------------------------------------
***** End of report *****
what can i do to fix the problem when i go in an look it shows a yellow circle with a black mark the computer has windows xp professional installed on it

Modem

PostPosted: Mon Dec 03, 2007 12:13 am
by City PC
Thanks for th epost. Good question. To assist you further, I would need to know a bit more information.

First, on what DEVICE (dial-up modem or Network Interface Card) does the little yellow circle with a black mark show up on?

Second, when you RIGHT CLICK, select Properties, on that device in your Device Manager, what does the Device Status message say?

The little yellow circle that you are describing indicates that a device driver is not installed, or that the device has malfunctioned.

Please reply with answers to the two questions above. I can then assist you further.

Hello

PostPosted: Sat Apr 26, 2008 5:09 am
by compnerd
you are not using right modem driver or try to change pci slot for modem

Easy sollution again

PostPosted: Mon Apr 28, 2008 8:04 pm
by oldtimer
Call his ISP Tech support.
Get another modem.
He does pay someone doesn't he ? :wink:

modem not detected

PostPosted: Wed Apr 30, 2008 8:41 pm
by tmm5899
i replaced the modem and using firefox web browser because internet explorer 6.0 asks for a content advisor password which i do not know if i updated internet explorer to 7 how would i uninstall internet explorer 6.0 the operating system is windows xp professional. firefox keeps saying server can not find and then it gives an example of what web page i am trying to go to what can i do to fix it. the other card that was in the computer was an ethernet card which looked like a modem because the slot was big enough for the phone line to go into :cry:

Re: modem not detected

PostPosted: Wed Apr 30, 2008 10:01 pm
by oldtimer
tmm5899 wrote:i replaced the modem and using firefox web browser because internet explorer 6.0 asks for a content advisor password which i do not know if i updated internet explorer to 7 how would i uninstall internet explorer 6.0 the operating system is windows xp professional. firefox keeps saying server can not find and then it gives an example of what web page i am trying to go to what can i do to fix it. the other card that was in the computer was an ethernet card which looked like a modem because the slot was big enough for the phone line to go into :cry:


"Updateing to 7" is an automatic overwrite of 6.0,but shut down your
IExPlorer and Firefox Browser and other tasks and save it to the desktop to run and update.RESTART YOUR COMPUTER and run IEx 7.
So update to 7 for it's newer features,and maybe fix your problem.
Once again: Your server will direct you to a 1 user customer or a no password user.
Why not forget about Firefox,at least for now.?
:wink:

Remove passwords

PostPosted: Wed Apr 30, 2008 10:14 pm
by oldtimer
I just located how to.
Do you want the steps to do it ?
Install 7 first.
:D

Re: modem not detected

PostPosted: Wed May 21, 2008 1:41 pm
by userfriendly
tmm5899 wrote:i replaced the modem and using firefox web browser because internet explorer 6.0 asks for a content advisor password which i do not know if i updated internet explorer to 7 how would i uninstall internet explorer 6.0 the operating system is windows xp professional. firefox keeps saying server can not find and then it gives an example of what web page i am trying to go to what can i do to fix it. the other card that was in the computer was an ethernet card which looked like a modem because the slot was big enough for the phone line to go into :cry:


Are you sure it's not time to get a new computer? :)

check it

PostPosted: Sun Jun 15, 2008 8:02 am
by cool005
you are not using right modem driver or try to change pci slot for modem..

New modem problem

PostPosted: Thu Jun 26, 2008 11:30 pm
by rasel1
First, on what DEVICE (dial-up modem or Network Interface Card) does the little yellow circle with a black mark show up on?

Second, when you RIGHT CLICK, select Properties, on that device in your Device Manager, what does the Device Status message say?

The little yellow circle that you are describing indicates that a device driver is not installed, or that the device has malfunctioned.