Computer lag issue

Misc computer stuff

Moderator: 127.0.0.1

Computer lag issue

Postby sedeller » Fri Jul 21, 2006 3:09 am

First off the specs of my computer; p4 1.70 ghz 512mb ram geforce 2 mx
runnin on winxp home sp2

issue: computer has been runnin very slow lately only when runnin programs other then IE and Outlook

If for instance i turn on winamp after about 2 minuets of playing a song all of a sudden it sounds like the song goes itno a loop for about 25 seconds then it catches back up if im on ares and trying to listen to music or watch a video same deal, World of Warcraft i have similar issues with while im playing the graphics are working just fine they dont lag at all then all of a sudden mouse cursor starts moving extremely slow then it lags for 20-25 seconds, even on some pogo games the computer is lagging i was just curious if anyone has any ideas.. I have gone through an array of things and im thinkin a new idea is needed

I have tryed; msconfig, defrag, anti virus, anti spyware, registry cleaners

if anyone has an idea or a possible way to remedy the issue im listening

thanks in advance for any response
sedeller
n00b
n00b
 
Posts: 3
Joined: Fri Jul 21, 2006 2:59 am

Postby kostyanj » Fri Jul 21, 2006 10:05 am

It sounds to me like either malware or virus. Which spyware cleaner did you use?
User avatar
kostyanj
Admin
Admin
 
Posts: 836
Joined: Thu Feb 27, 2003 4:08 am

Postby lbreevesii » Fri Jul 21, 2006 1:43 pm

yeah it sounds like you need a general tune up as well as a virus and spyware remover.

run all of the following(google for download locations if you have to):

adaware
spybot S&D
www.trendmicro.com (housecall)
www.bitdefender.com online scanner
ccleaner
disk cleanup
defrag
msconfig to get rid of crud opening on startup taking up your memory
User avatar
lbreevesii
Level 3 Tech
 
Posts: 223
Joined: Mon Aug 30, 2004 10:05 pm
Location: North Wilkesboro, NC

Postby kostyanj » Fri Jul 21, 2006 2:44 pm

If all that doesn't work, you might left to do a format and reinstall. There are times where a computer is so full of garbage, it's beyond cleanup.
User avatar
kostyanj
Admin
Admin
 
Posts: 836
Joined: Thu Feb 27, 2003 4:08 am

Postby sedeller » Sun Jul 23, 2006 6:37 pm

thanks for all the responses im going to check all of those diffrent programs later on, on that computer
sedeller
n00b
n00b
 
Posts: 3
Joined: Fri Jul 21, 2006 2:59 am

Postby 127.0.0.1 » Mon Jul 24, 2006 2:31 pm

If you can't get those programs to remove all the spyware/virii try booting into something like bartPE and then running the scanners. This way Windows won't be loaded, so nothing will be in memory. This will make it much easier to remove virii/syware from your system.
User avatar
127.0.0.1
Mod
Mod
 
Posts: 1200
Joined: Sun Aug 15, 2004 11:07 pm
Location: East Lansing, MI

Postby lbreevesii » Tue Jul 25, 2006 10:04 pm

bart pe is alright for that stuff but it tends to not be all that great since you're pretty limited in what programs you have.

the #2 top removal method: pop the hdd in another machine and run scans from there

the #1 removal method: wipe the sob! 8)
User avatar
lbreevesii
Level 3 Tech
 
Posts: 223
Joined: Mon Aug 30, 2004 10:05 pm
Location: North Wilkesboro, NC

Postby sedeller » Tue Aug 08, 2006 3:29 am

ok so i notice after all the tests/virus scanners/spyware cleaners/registry cleaners run it's nothing on my hdd or in memory thats causing the lag it's the cpu it spikes to 100% for 5-10 seconds every 15-20 and for the life of me i just cant figure it out im thinkin if no one else has any suggestions a format is due
sedeller
n00b
n00b
 
Posts: 3
Joined: Fri Jul 21, 2006 2:59 am

Postby kostyanj » Tue Aug 08, 2006 12:13 pm

could be some faulty hardware, ie: memory or CPU cooler. I would start with a format before you go changing parts
User avatar
kostyanj
Admin
Admin
 
Posts: 836
Joined: Thu Feb 27, 2003 4:08 am


Return to Misc Computer Problems

Who is online

Users browsing this forum: No registered users and 5 guests

cron