Compaq Presario Notebook PC (V5101US)

Misc computer stuff

Moderator: 127.0.0.1

Compaq Presario Notebook PC (V5101US)

Postby kc8zdf » Fri Jun 30, 2006 3:01 am

Hi there first post on this forum... Hopefully you guys can help... On my compaq there is a wireless internet button that i can push to turn on wireless internet on or off... Well recentley when i was starting windows during that process i turned off the wireless interent so it would not connect to a wireless interent router... Well sence i have done that i can still turn the wireless internet on or off but the button itself uesd to stay lit up the whole time i was using the wireless internet letting me know it was on... Now what it does it comes on for about 30sec then the light goes out... but still is letting me connect to the internet and if i hit the button to turn the wireless internet off the internet will go off... does anybody know why the light is not staying on anymore to give me visiable conformation that it is on...

also at start up it comes on then goes off... but internet does work..
kc8zdf
n00b
n00b
 
Posts: 11
Joined: Fri Jun 30, 2006 2:51 am

Postby lbreevesii » Sat Jul 01, 2006 10:46 pm

sounds like a compaq sort of problem :lol:

Okay, on the serious side. Is this a physical switch, dedicated button, or is it a secondary function of another button? My first guess points towards a glitch in compaq's routine for the button. I would try uninstalling your network drivers(and any associated compaq keyboard/special function drivers/software) and then reinstall them with the newest versions to see what effect that has on the issue.

If that dosen't do anything for it I would take a stab at doing a bios update. After all, ya never know.

~Larry
User avatar
lbreevesii
Level 3 Tech
 
Posts: 223
Joined: Mon Aug 30, 2004 10:05 pm
Location: North Wilkesboro, NC

Postby kc8zdf » Sun Jul 02, 2006 1:36 am

Thanks for the tips and the button is what turns the wireless on and off so i guess you could say it was a second dariy not really sure... But the wireless still works just does not light up anymore.. Do you think that becasue i took off the compaq wireless assitance software off it could do that.. I did delete that becasue i just windows show me the info... It happen right after i deleted the software for that..

Thanks brian
kc8zdf
n00b
n00b
 
Posts: 11
Joined: Fri Jun 30, 2006 2:51 am

Postby 127.0.0.1 » Sun Jul 02, 2006 1:49 am

kc8zdf wrote:Do you think that becasue i took off the compaq wireless assitance software off it could do that.. I did delete that becasue i just windows show me the info... It happen right after i deleted the software for that..


You may have just answered your own question. If this unwanted behavior did in fact start after you uninstalled that software try re-installing it. Why not? It can't hurt.

Have you tried re-installing any associated Compaq keyboard/special function drivers/software as lbreevesii suggested?
User avatar
127.0.0.1
Mod
Mod
 
Posts: 1200
Joined: Sun Aug 15, 2004 11:07 pm
Location: East Lansing, MI

Postby kc8zdf » Tue Jul 04, 2006 2:07 am

i did reinstall the wireless assitance form compaq that it came with but did not make a difference.. But owell thanks for all the help guys and still connects to the internet and can turn it off buy that button but it works for now..

Brian
kc8zdf
n00b
n00b
 
Posts: 11
Joined: Fri Jun 30, 2006 2:51 am


Return to Misc Computer Problems

Who is online

Users browsing this forum: No registered users and 3 guests

cron